December 25, 2003

Twin Rose Software >> Campaign Suite Technical Support
Help
User:  not logged in Login | Register | | List | Post | Download forum | Search

Do you wish to suppress the following


Password:



  D&D 3.5 ?    hits: 7
Posted by Reserved: Edit  Delete 
Reply  List   
First off I hope this is the right forum for this. I just upgraded from the beta to full vs 3.07.31 and now Ican not find any way to switch to a 3.5 setup like I could before. Am I just blind and missing the dropdown for it or was it omitted?
 

Powered by W-Agora
Jump to :


  Copyright 2001-2003, Twin Rose Software. All rights reserved. Legal notices and information. Privacy Policy. Privacy Info For Parents. Labelled with ICRA. Labeled with SafeSurf. ICCS Certified as child safe by the United Federation of ChildSafe Web Sites. PayPal Verified Designed by Multiweave